it-swarm-id.com

OpenID untuk WordPress 3.x?

Kemungkinan Gandakan:
Bagaimana menerapkan otentikasi OpenID gratis yang dapat disesuaikan?

Apakah ada plugin WordPress yang menyediakan otentikasi OpenID untuk komentar yang berfungsi di WordPress 3.0?

Plugin OpenID tampaknya rusak di WP 3.0 dan tidak lagi dalam pengembangan aktif (10 bulan sejak pembaruan terakhir).

5
dthorpe
3
James

Beberapa plugin OpenID telah muncul sejak saya memposting pertanyaan ini Agustus lalu. Kumpulan plugin diperlukan untuk mendapatkan pengalaman OpenID lengkap:

  1. Plugin OpenID versi 3.3.3 berfungsi dengan WP 3.0.4
  2. Ini membutuhkan XRDS Plugin sederhana
  3. Saya menggunakan plugin Selektor OpenID untuk menyederhanakan menggunakan penyedia OpenID umum
1
dthorpe