it-swarm-id.com

Apakah ada panduan untuk memperbarui ekstensi 2.5 ke 3.x?

Saya telah mencari-cari sedikit tetapi belum menemukan panduan. Sesuatu dengan daftar periksa akan sangat bagus.

2
Nick Weavers
6
Craig

Ada halaman dokumen yang menjelaskan potensi masalah kompatibilitas mundur antara 2,5 dan 3.x. http://docs.joomla.org/Potential_backward_compatibility_issues_in_Joomla_3_and_Joomla_Platform_12.2

Pastikan Anda tidak menggunakan salah satu metode usang dan dihapus yang ditemukan di sana dan ekstensi harus bekerja di J3.x.

1
Bakual